<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US">

<!-- Supreme - A Responsive Magazine/Blog WordPress Theme - Designed & Developed by Swift Ideas ( www.swiftideas.net ) -->

	<!--// OPEN HEAD //-->
	<head>
		
				
		<!--// SITE TITLE //-->
		<title>BSEE | AmbiRad Secures its 1000th Nor-Ray-Vac Sports Installation</title>		
		<!--// SITE META //-->
		<meta charset="UTF-8" />	
		<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1, maximum-scale=1">				
				
		<!--// PINGBACK & FAVICON //-->
		<link rel="pingback" href="http://www.bsee.co.uk/xmlrpc.php" />
				<link rel="shortcut icon" href="http://www.bsee.co.uk/wp-content/uploads/bsee-icon.png" />

	    <!--[if lt IE 9]>
	    <!--// LEGACY HTML SUPPORT //-->
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		
		<!--// GOOGLE FONT LOADER //-->
				<script>
			WebFontConfig = {
			    google: { families: [ 'Vidaloka'] }
			};
			
			(function() {
				document.getElementsByTagName("html")[0].setAttribute("class","wf-loading")
				//  NEEDED to push the wf-loading class to your head
				document.getElementsByTagName("html")[0].setAttribute("className","wf-loading")
				// for IE…
			
			var wf = document.createElement('script');
				wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
				 '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				wf.type = 'text/javascript';
				wf.async = 'false';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(wf, s);
			})();
		</script>
		
				
		<!--// WORDPRESS HEADER HOOK //-->
		    <script>
        writeCookie();
        function writeCookie()
        {
            the_cookie = document.cookie;
            if( the_cookie ){
                if( window.devicePixelRatio >= 2 ){
                    the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
                    document.cookie = the_cookie;
                    //location = '';
                }
            }
        }
    </script>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BSEE &raquo; Feed" href="http://www.bsee.co.uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bsee.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.bsee.co.uk/wp-content/themes/supreme/includes/page-builder/assets/bootstrap/css/bootstrap.css?ver=3.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.bsee.co.uk/wp-content/themes/supreme/includes/page-builder/assets/js_composer_front.css?ver=3.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bsee.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.bsee.co.uk/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.bsee.co.uk/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.bsee.co.uk/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.bsee.co.uk/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style_submissions-css'  href='http://www.bsee.co.uk/wp-content/plugins/form-maker/css/style_submissions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.bsee.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://www.bsee.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-css-css'  href='http://www.bsee.co.uk/wp-content/themes/supreme/css/base.css' type='text/css' media='screen' />
<link rel='stylesheet' id='skeleton-css-css'  href='http://www.bsee.co.uk/wp-content/themes/supreme/css/skeleton.css' type='text/css' media='screen' />
<link rel='stylesheet' id='fontawesome-css-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.0/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='main-css-css'  href='http://www.bsee.co.uk/wp-content/themes/supreme/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='layout-css-css'  href='http://www.bsee.co.uk/wp-content/themes/supreme/css/layout.css' type='text/css' media='screen' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.bsee.co.uk/wp-content/themes/supreme/css/custom-styles.css.php' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/popup-builder/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/includes/page-builder/assets/js_composer_front.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"http:\/\/www.bsee.co.uk\/wp-admin\/admin-ajax.php","nonce":"2b4955b143","already_loved_message":"You have already loved this item.","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/includes/plugins/love-it-pro/includes/js/love-it.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/includes/plugins/love-it-pro/includes/js/jquery.cookie.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.bsee.co.uk/wp-json/' />
<link rel='prev' title='ICOM apprentice finalists announced' href='http://www.bsee.co.uk/icom-apprentice-finalists-announced/' />
<link rel='next' title='Saniflo helps burgeoning café culture' href='http://www.bsee.co.uk/saniflo-helps-burgeoning-cafe-culture/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.bsee.co.uk/ambirad-secures-its-1000th-nor-ray-vac-sports-installation/" />
<link rel='shortlink' href='http://www.bsee.co.uk/?p=24995' />
<link rel="alternate" type="application/json+oembed" href="http://www.bsee.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bsee.co.uk%2Fambirad-secures-its-1000th-nor-ray-vac-sports-installation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bsee.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bsee.co.uk%2Fambirad-secures-its-1000th-nor-ray-vac-sports-installation%2F&#038;format=xml" />
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://www.bsee.co.uk/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.5_1;'</script><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #dddddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#b50000;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #dddddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push( ['_setAccount', 'UA-47694472-1'],['_trackPageview'] );

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

 window.onload = function() {
  if(_gaq.I==undefined){
   _gaq.push(['_trackEvent', 'tracking_script', 'loaded', 'ga.js', ,true]);
   ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   s = document.getElementsByTagName('script')[0];
   gaScript = s.parentNode.insertBefore(ga, s);
  } else {
   _gaq.push(['_trackEvent', 'tracking_script', 'loaded', 'dc.js', ,true]);
  }
 };
</script> 
<meta name="generator" content="Powered by Slider Revolution 5.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
	
	<!--// CLOSE HEAD //-->
	</head>
	
		
	<!--// OPEN BODY //-->
	<body class="post-template-default single single-post postid-24995 single-format-standard light page-shadow ">
		
		<!-- OPEN Social Scripts -->
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "ur-72c8cf80-2647-2464-a894-abc33849d467", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>
		<!-- CLOSE Social Scripts -->
	
		<noscript>
			<div class="no-js-alert">
				Please enable JavaScript to view this website.			</div>
		</noscript>
		
						<div id="top-bar" class="boxed-layout">
					<div class="container">
				<nav id="top-bar-menu" class="top-menu twelve columns clearfix">
				
					<div id="top-bar-date">May 29, 2017</div>
					
					<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88 default"><a href="http://www.bsee.co.uk/about/">About</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144"><a href="http://www.bsee.co.uk/wp-content/uploads/bsee-media.pdf">Media Info</a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22073"><a href="http://www.bsee.co.uk/wp-content/uploads/bsee-online.pdf">Online Rates</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="http://www.bsee.co.uk/register/">Registration</a></li>
<li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21519"><a href="http://forms.datateam.co.uk/a-su2/bsee/2017/apr/bseeapr17news2.html">Latest Newsletter</a></li>
<li id="menu-item-17207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17207 default"><a href="http://www.bsee.co.uk/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
				
				<nav id="mobile-top-bar-menu" class="mobile-nav">
				<span class="selected-option">- Menu -</span>
				<div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88 menu-item-depth-0 default" value="http://www.bsee.co.uk/about/">About</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144 menu-item-depth-0" value="http://www.bsee.co.uk/wp-content/uploads/bsee-media.pdf">Media Info</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22073 menu-item-depth-0" value="http://www.bsee.co.uk/wp-content/uploads/bsee-online.pdf">Online Rates</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83 menu-item-depth-0" value="http://www.bsee.co.uk/register/">Registration</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21519 menu-item-depth-0" value="http://forms.datateam.co.uk/a-su2/bsee/2017/apr/bseeapr17news2.html">Latest Newsletter</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17207 menu-item-depth-0 default" value="http://www.bsee.co.uk/contact-us/">Contact Us</option>
</select></div>				<!-- CLOSE #mobile-navigation -->
				</nav>
				<div id="top-bar-social" class="four columns">
					<ul class="social-icons small light"><li class="facebook"><a href="https://www.facebook.com/BSEEMagazine" target="_blank">Facebook</a></li><li class="twitter"><a href="http://www.twitter.com/BSEEmagazine" target="_blank">Twitter</a></li></ul>				</div>
			</div>
		</div>
		
				
				
				<div id="container" class="boxed-layout">
			
			<div id="header-section" class="logo-left logo-fade clearfix">
			
				<div class="container">
				
					<header class="sixteen columns">
					
												
							<div id="logo" class="three columns alpha">
								<a href="http://www.bsee.co.uk">
									<img class="standard" src="http://www.bsee.co.uk/wp-content/uploads/bsee-logo-16.png" alt="BSEE" />
									<img class="retina" src="http://www.bsee.co.uk/wp-content/uploads/bsee-logo-16.png" alt="BSEE" />
								</a>
							</div>
							
														<div class="header-advert thirteen columns omega">
								 <!-- LB BSEE START  -->
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?account=415ef05dc7f111ae63c607f16b01429d"></script>
<!-- LB END -->
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<!--/*  * Replace all instances of INSERT_RANDOM_NUMBER_HERE with
  * a generated random number (or timestamp).
  *
  */-->

<ins data-revive-zoneid="1" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>							</div>
													
																
					</header>
				
				</div>
				
			</div>
			
			<div id="aux-area">
			
							
				<div class="container">
				
								
					<div id="header-search" class="sixteen columns">
						<form method="get" id="header-searchform" action="http://www.bsee.co.uk/">
							<input type="text" placeholder="Type something and hit enter to search" name="s" id="s" />
						</form>
					</div>
					
										
										
										
										
				</div>
				
			</div>
	
			<div id="nav-section" class="nav-indicator nav-shadow menu-dividers  clearfix">
				<div class="container">
					<div class="nav-wrap sixteen columns clearfix">
						<!-- OPEN #main-navigation -->
						<nav id="main-navigation" class="fourteen columns alpha">
							
							<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-109 default"><a href="http://www.bsee.co.uk/">Home</a></li>
<li id="menu-item-16835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16835"><a href="http://www.bsee.co.uk/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-22775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22775"><a href="http://www.bsee.co.uk/category/features/boilers-hot-water/">Boilers &#038; Hot Water</a></li>
	<li id="menu-item-22776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22776"><a href="http://www.bsee.co.uk/category/features/building-controls/">Building Controls &#038; Automation</a></li>
	<li id="menu-item-22777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22777"><a href="http://www.bsee.co.uk/category/features/cable-management/">Cable Management</a></li>
	<li id="menu-item-22778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22778"><a href="http://www.bsee.co.uk/category/features/electrical-services/">Electrical Services</a></li>
	<li id="menu-item-22779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22779"><a href="http://www.bsee.co.uk/category/features/energy-management/">Energy Management &#038; Efficiency</a></li>
	<li id="menu-item-22780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22780"><a href="http://www.bsee.co.uk/category/features/fire-safety/">Fire, Health &#038; Safety</a></li>
	<li id="menu-item-22781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22781"><a href="http://www.bsee.co.uk/category/features/hvac/">HVAC</a></li>
	<li id="menu-item-22782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22782"><a href="http://www.bsee.co.uk/category/features/ict/">ICT</a></li>
	<li id="menu-item-22794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22794"><a href="http://www.bsee.co.uk/category/features/industry-comment/">Industry Comment</a></li>
	<li id="menu-item-22795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22795"><a href="http://www.bsee.co.uk/category/features/industry-news/">Industry News</a></li>
	<li id="menu-item-22796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22796"><a href="http://www.bsee.co.uk/category/features/installation-news/">Installation News</a></li>
	<li id="menu-item-22783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22783"><a href="http://www.bsee.co.uk/category/features/indoor-air/">Indoor Air Quality</a></li>
	<li id="menu-item-22787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="http://www.bsee.co.uk/category/features/lighting/">Lighting</a></li>
	<li id="menu-item-22788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22788"><a href="http://www.bsee.co.uk/category/features/maintenance-refurbishment/">Maintenance &#038; Refurbishment</a></li>
	<li id="menu-item-22797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22797"><a href="http://www.bsee.co.uk/category/features/product-finder/">Product Finder</a></li>
	<li id="menu-item-22790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22790"><a href="http://www.bsee.co.uk/category/features/pumps/">Pumps &#038; Motors</a></li>
	<li id="menu-item-22791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="http://www.bsee.co.uk/category/features/schools/">Schools</a></li>
	<li id="menu-item-22792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22792"><a href="http://www.bsee.co.uk/category/features/training/">Training</a></li>
	<li id="menu-item-22793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22793"><a href="http://www.bsee.co.uk/category/features/wheres-watty/">Where&#8217;s Watty</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44"><a>Digital Issues</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a>2017</a>
	<ul class="sub-menu">
		<li id="menu-item-24867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24867"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEMay2017/html/index.html">May</a></li>
		<li id="menu-item-24708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24708"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEAPR17/index.html">April</a></li>
		<li id="menu-item-24559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24559"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEMar2017/index.html">March</a></li>
		<li id="menu-item-24364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24364"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEFeb2017/index.html">February</a></li>
		<li id="menu-item-24207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24207"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEJan2017/index.html">January</a></li>
	</ul>
</li>
	<li id="menu-item-22808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22808"><a>2016</a>
	<ul class="sub-menu">
		<li id="menu-item-24093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24093"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEDec2016/index.html">December</a></li>
		<li id="menu-item-23893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23893"><a href="http://content.yudu.com/web/69r/0A170s3/BSEENov2016/index.html">November</a></li>
		<li id="menu-item-23704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23704"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEOct2016/index.html">October</a></li>
		<li id="menu-item-23567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23567"><a href="http://content.yudu.com/web/69r/0A170s3/BSEESept2016/index.html">September</a></li>
		<li id="menu-item-22513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22513"><a href="http://content.yudu.com/A3xay1/BCD2015">Building Controls Directory</a></li>
		<li id="menu-item-23434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23434"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEAug16/index.html">August</a></li>
		<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEJuly2016/index.html">July</a></li>
		<li id="menu-item-23211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23211"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEJune2016/index.html">June</a></li>
		<li id="menu-item-23144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23144"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEMay2016/index.html">May</a></li>
		<li id="menu-item-23068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23068"><a href="http://content.yudu.com/A3zdaa/BSEEApr2016">April</a></li>
		<li id="menu-item-23009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23009"><a href="http://content.yudu.com/A3z4ze/BSEEMar2016/">March</a></li>
		<li id="menu-item-22892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22892"><a href="http://content.yudu.com/A3ytb1/BSEEFeb2016">February</a></li>
		<li id="menu-item-22809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22809"><a href="http://content.yudu.com/A3yhp9/BSEEJan2016/">January</a></li>
	</ul>
</li>
	<li id="menu-item-21907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21907"><a>2015</a>
	<ul class="sub-menu">
		<li id="menu-item-22700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22700"><a href="http://content.yudu.com/A3y6d0/BSEEDec2015">December</a></li>
		<li id="menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22607"><a href="http://content.yudu.com/A3xvyv/BSEENov2015">November</a></li>
		<li id="menu-item-22512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22512"><a href="http://content.yudu.com/A3x972/BSEEOct2015">October</a></li>
		<li id="menu-item-22430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22430"><a href="http://content.yudu.com/A3wpqn/BSEESept2015/">September</a></li>
		<li id="menu-item-22376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22376"><a href="http://content.yudu.com/A3uxkq/BSEEAug2015/">August</a></li>
		<li id="menu-item-22317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22317"><a href="http://content.yudu.com/A3smrl/BSEEJuly15">July</a></li>
		<li id="menu-item-22263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22263"><a href="http://content.yudu.com/A3pyt7/BSEEJune2015">June</a></li>
		<li id="menu-item-22174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22174"><a href="http://content.yudu.com/A3o6n1/BSEEMay2015">May</a></li>
		<li id="menu-item-22137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22137"><a href="http://content.yudu.com/A3loir/BSEEApr2015">April</a></li>
		<li id="menu-item-22069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"><a href="http://content.yudu.com/A3i38q/BSEEMar2015">March</a></li>
		<li id="menu-item-21969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21969"><a href="http://content.yudu.com/A3f0fh/BSEEFeb2015">February</a></li>
		<li id="menu-item-21908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21908"><a href="http://content.yudu.com/A3cqk4/BSEEJan2015">January</a></li>
	</ul>
</li>
	<li id="menu-item-20138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20138"><a>2014</a>
	<ul class="sub-menu">
		<li id="menu-item-21685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21685"><a href="http://content.yudu.com/A2yhuk/BCD14">Building Controls Directory</a></li>
		<li id="menu-item-21818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21818"><a href="http://content.yudu.com/A38prg/BSEEDec2014">December</a></li>
		<li id="menu-item-21684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21684"><a href="http://content.yudu.com/A374fz/BSEENov2014">November</a></li>
		<li id="menu-item-21600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21600"><a href="http://content.yudu.com/A350tf/BSEEOct2014">October</a></li>
		<li id="menu-item-21561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21561"><a href="http://content.yudu.com/A33h9q/BSEESept2014">September</a></li>
		<li id="menu-item-21464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21464"><a href="http://content.yudu.com/A311ch/BSEEAug2014">August</a></li>
		<li id="menu-item-21446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21446"><a href="http://content.yudu.com/A2y6h6/BSEEJul2014">July</a></li>
		<li id="menu-item-21411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21411"><a href="http://content.yudu.com/A2vsbm/BSEEJun2014/">June</a></li>
		<li id="menu-item-21341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21341"><a href="http://content.yudu.com/A2u0vy/BSEEMay2014">May</a></li>
		<li id="menu-item-21266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21266"><a href="http://content.yudu.com/A2souo/BSEEApr2014">April</a></li>
		<li id="menu-item-21265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21265"><a href="http://content.yudu.com/A2rc9b/BSEEMar2014/">March</a></li>
		<li id="menu-item-21035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21035"><a href="http://content.yudu.com/A2pkeq/BSEEFeb2014">February</a></li>
		<li id="menu-item-20139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20139"><a href="http://content.yudu.com/A2n9di/BSEEJan2014">January</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://www.bseedirectory.co.uk/">Directory</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.bsee.co.uk/white-paper/">White Papers</a></li>
<li id="menu-item-24047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24047"><a>Installation Guide</a>
<ul class="sub-menu">
	<li id="menu-item-24048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24048"><a href="http://www.bsee.co.uk/wp-content/uploads/BSEE_Sept_p24.pdf">Saniflow</a></li>
	<li id="menu-item-24049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24049"><a href="http://www.bsee.co.uk/wp-content/uploads/BSEE_Nov_p28.pdf">Xylem</a></li>
</ul>
</li>
<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="http://www.bsee.co.uk/category/recruitment/">Recruitment</a></li>
</ul></div>	
						<!-- CLOSE #main-navigation -->
						</nav>
	
						<!-- OPEN #mobile-navigation -->
						<nav id="mobile-navigation" class="mobile-nav">
						<span class="selected-option">- Menu -</span>
						<div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-109 menu-item-depth-0 default" value="http://www.bsee.co.uk/">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16835 menu-item-depth-0" value="http://www.bsee.co.uk/category/features/">Features</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22775 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/boilers-hot-water/">- Boilers &#038; Hot Water</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22776 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/building-controls/">- Building Controls &#038; Automation</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22777 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/cable-management/">- Cable Management</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22778 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/electrical-services/">- Electrical Services</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22779 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/energy-management/">- Energy Management &#038; Efficiency</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22780 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/fire-safety/">- Fire, Health &#038; Safety</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22781 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/hvac/">- HVAC</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22782 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/ict/">- ICT</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22794 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/industry-comment/">- Industry Comment</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22795 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/industry-news/">- Industry News</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22796 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/installation-news/">- Installation News</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22783 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/indoor-air/">- Indoor Air Quality</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/lighting/">- Lighting</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22788 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/maintenance-refurbishment/">- Maintenance &#038; Refurbishment</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22797 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/product-finder/">- Product Finder</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22790 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/pumps/">- Pumps &#038; Motors</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/schools/">- Schools</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22792 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/training/">- Training</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22793 menu-item-depth-1" value="http://www.bsee.co.uk/category/features/wheres-watty/">- Where&#8217;s Watty</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44 menu-item-depth-0" value="">Digital Issues</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45 menu-item-depth-1" value="">- 2017</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24867 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEMay2017/html/index.html">- - May</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24708 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEAPR17/index.html">- - April</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24559 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEMar2017/index.html">- - March</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24364 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEFeb2017/index.html">- - February</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24207 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEJan2017/index.html">- - January</option>

	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22808 menu-item-depth-1" value="">- 2016</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24093 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEDec2016/index.html">- - December</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23893 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEENov2016/index.html">- - November</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23704 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEOct2016/index.html">- - October</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23567 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEESept2016/index.html">- - September</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22513 menu-item-depth-2" value="http://content.yudu.com/A3xay1/BCD2015">- - Building Controls Directory</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23434 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEAug16/index.html">- - August</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEJuly2016/index.html">- - July</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23211 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEJune2016/index.html">- - June</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23144 menu-item-depth-2" value="http://content.yudu.com/web/69r/0A170s3/BSEEMay2016/index.html">- - May</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23068 menu-item-depth-2" value="http://content.yudu.com/A3zdaa/BSEEApr2016">- - April</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23009 menu-item-depth-2" value="http://content.yudu.com/A3z4ze/BSEEMar2016/">- - March</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22892 menu-item-depth-2" value="http://content.yudu.com/A3ytb1/BSEEFeb2016">- - February</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22809 menu-item-depth-2" value="http://content.yudu.com/A3yhp9/BSEEJan2016/">- - January</option>

	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21907 menu-item-depth-1" value="">- 2015</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22700 menu-item-depth-2" value="http://content.yudu.com/A3y6d0/BSEEDec2015">- - December</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22607 menu-item-depth-2" value="http://content.yudu.com/A3xvyv/BSEENov2015">- - November</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22512 menu-item-depth-2" value="http://content.yudu.com/A3x972/BSEEOct2015">- - October</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22430 menu-item-depth-2" value="http://content.yudu.com/A3wpqn/BSEESept2015/">- - September</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22376 menu-item-depth-2" value="http://content.yudu.com/A3uxkq/BSEEAug2015/">- - August</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22317 menu-item-depth-2" value="http://content.yudu.com/A3smrl/BSEEJuly15">- - July</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22263 menu-item-depth-2" value="http://content.yudu.com/A3pyt7/BSEEJune2015">- - June</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22174 menu-item-depth-2" value="http://content.yudu.com/A3o6n1/BSEEMay2015">- - May</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22137 menu-item-depth-2" value="http://content.yudu.com/A3loir/BSEEApr2015">- - April</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069 menu-item-depth-2" value="http://content.yudu.com/A3i38q/BSEEMar2015">- - March</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21969 menu-item-depth-2" value="http://content.yudu.com/A3f0fh/BSEEFeb2015">- - February</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21908 menu-item-depth-2" value="http://content.yudu.com/A3cqk4/BSEEJan2015">- - January</option>

	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20138 menu-item-depth-1" value="">- 2014</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21685 menu-item-depth-2" value="http://content.yudu.com/A2yhuk/BCD14">- - Building Controls Directory</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21818 menu-item-depth-2" value="http://content.yudu.com/A38prg/BSEEDec2014">- - December</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21684 menu-item-depth-2" value="http://content.yudu.com/A374fz/BSEENov2014">- - November</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21600 menu-item-depth-2" value="http://content.yudu.com/A350tf/BSEEOct2014">- - October</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21561 menu-item-depth-2" value="http://content.yudu.com/A33h9q/BSEESept2014">- - September</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21464 menu-item-depth-2" value="http://content.yudu.com/A311ch/BSEEAug2014">- - August</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21446 menu-item-depth-2" value="http://content.yudu.com/A2y6h6/BSEEJul2014">- - July</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21411 menu-item-depth-2" value="http://content.yudu.com/A2vsbm/BSEEJun2014/">- - June</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21341 menu-item-depth-2" value="http://content.yudu.com/A2u0vy/BSEEMay2014">- - May</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21266 menu-item-depth-2" value="http://content.yudu.com/A2souo/BSEEApr2014">- - April</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21265 menu-item-depth-2" value="http://content.yudu.com/A2rc9b/BSEEMar2014/">- - March</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21035 menu-item-depth-2" value="http://content.yudu.com/A2pkeq/BSEEFeb2014">- - February</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20139 menu-item-depth-2" value="http://content.yudu.com/A2n9di/BSEEJan2014">- - January</option>


<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53 menu-item-depth-0" value="http://www.bseedirectory.co.uk/">Directory</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54 menu-item-depth-0" value="http://www.bsee.co.uk/white-paper/">White Papers</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24047 menu-item-depth-0" value="">Installation Guide</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24048 menu-item-depth-1" value="http://www.bsee.co.uk/wp-content/uploads/BSEE_Sept_p24.pdf">- Saniflow</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24049 menu-item-depth-1" value="http://www.bsee.co.uk/wp-content/uploads/BSEE_Nov_p28.pdf">- Xylem</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163 menu-item-depth-0" value="http://www.bsee.co.uk/category/recruitment/">Recruitment</option>
</select></div>						<!-- CLOSE #mobile-navigation -->
						</nav>
	
						<div id="menubar-controls" class="two columns omega">
																					<div class="control-item">
								<a id="search-activate" href="#"><i class="icon-search"></i></a>
								<span class="tooltip aux">Search<span class="arrow"></span></span>
							</div>
																											</div>
	
					</div>
				
				</div>

			</div>
			
						
			<div id="mini-header" class="nav-indicator nav-shadow menu-dividers ">
				<div class="container">
					<div class="nav-wrap sixteen columns clearfix">	
						<!-- OPEN #main-navigation -->
						<nav id="mini-navigation" class="twelve columns alpha">
	
							<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-109 default"><a href="http://www.bsee.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16835"><a href="http://www.bsee.co.uk/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22775"><a href="http://www.bsee.co.uk/category/features/boilers-hot-water/">Boilers &#038; Hot Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22776"><a href="http://www.bsee.co.uk/category/features/building-controls/">Building Controls &#038; Automation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22777"><a href="http://www.bsee.co.uk/category/features/cable-management/">Cable Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22778"><a href="http://www.bsee.co.uk/category/features/electrical-services/">Electrical Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22779"><a href="http://www.bsee.co.uk/category/features/energy-management/">Energy Management &#038; Efficiency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22780"><a href="http://www.bsee.co.uk/category/features/fire-safety/">Fire, Health &#038; Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22781"><a href="http://www.bsee.co.uk/category/features/hvac/">HVAC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22782"><a href="http://www.bsee.co.uk/category/features/ict/">ICT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22794"><a href="http://www.bsee.co.uk/category/features/industry-comment/">Industry Comment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22795"><a href="http://www.bsee.co.uk/category/features/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22796"><a href="http://www.bsee.co.uk/category/features/installation-news/">Installation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22783"><a href="http://www.bsee.co.uk/category/features/indoor-air/">Indoor Air Quality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="http://www.bsee.co.uk/category/features/lighting/">Lighting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22788"><a href="http://www.bsee.co.uk/category/features/maintenance-refurbishment/">Maintenance &#038; Refurbishment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22797"><a href="http://www.bsee.co.uk/category/features/product-finder/">Product Finder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22790"><a href="http://www.bsee.co.uk/category/features/pumps/">Pumps &#038; Motors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="http://www.bsee.co.uk/category/features/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22792"><a href="http://www.bsee.co.uk/category/features/training/">Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22793"><a href="http://www.bsee.co.uk/category/features/wheres-watty/">Where&#8217;s Watty</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44"><a>Digital Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a>2017</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24867"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEMay2017/html/index.html">May</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24708"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEAPR17/index.html">April</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24559"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEMar2017/index.html">March</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24364"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEFeb2017/index.html">February</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24207"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEJan2017/index.html">January</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22808"><a>2016</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24093"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEDec2016/index.html">December</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23893"><a href="http://content.yudu.com/web/69r/0A170s3/BSEENov2016/index.html">November</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23704"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEOct2016/index.html">October</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23567"><a href="http://content.yudu.com/web/69r/0A170s3/BSEESept2016/index.html">September</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22513"><a href="http://content.yudu.com/A3xay1/BCD2015">Building Controls Directory</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23434"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEAug16/index.html">August</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEJuly2016/index.html">July</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23211"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEJune2016/index.html">June</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23144"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEMay2016/index.html">May</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23068"><a href="http://content.yudu.com/A3zdaa/BSEEApr2016">April</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23009"><a href="http://content.yudu.com/A3z4ze/BSEEMar2016/">March</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22892"><a href="http://content.yudu.com/A3ytb1/BSEEFeb2016">February</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22809"><a href="http://content.yudu.com/A3yhp9/BSEEJan2016/">January</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21907"><a>2015</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22700"><a href="http://content.yudu.com/A3y6d0/BSEEDec2015">December</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22607"><a href="http://content.yudu.com/A3xvyv/BSEENov2015">November</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22512"><a href="http://content.yudu.com/A3x972/BSEEOct2015">October</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22430"><a href="http://content.yudu.com/A3wpqn/BSEESept2015/">September</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22376"><a href="http://content.yudu.com/A3uxkq/BSEEAug2015/">August</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22317"><a href="http://content.yudu.com/A3smrl/BSEEJuly15">July</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22263"><a href="http://content.yudu.com/A3pyt7/BSEEJune2015">June</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22174"><a href="http://content.yudu.com/A3o6n1/BSEEMay2015">May</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22137"><a href="http://content.yudu.com/A3loir/BSEEApr2015">April</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"><a href="http://content.yudu.com/A3i38q/BSEEMar2015">March</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21969"><a href="http://content.yudu.com/A3f0fh/BSEEFeb2015">February</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21908"><a href="http://content.yudu.com/A3cqk4/BSEEJan2015">January</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20138"><a>2014</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21685"><a href="http://content.yudu.com/A2yhuk/BCD14">Building Controls Directory</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21818"><a href="http://content.yudu.com/A38prg/BSEEDec2014">December</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21684"><a href="http://content.yudu.com/A374fz/BSEENov2014">November</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21600"><a href="http://content.yudu.com/A350tf/BSEEOct2014">October</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21561"><a href="http://content.yudu.com/A33h9q/BSEESept2014">September</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21464"><a href="http://content.yudu.com/A311ch/BSEEAug2014">August</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21446"><a href="http://content.yudu.com/A2y6h6/BSEEJul2014">July</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21411"><a href="http://content.yudu.com/A2vsbm/BSEEJun2014/">June</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21341"><a href="http://content.yudu.com/A2u0vy/BSEEMay2014">May</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21266"><a href="http://content.yudu.com/A2souo/BSEEApr2014">April</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21265"><a href="http://content.yudu.com/A2rc9b/BSEEMar2014/">March</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21035"><a href="http://content.yudu.com/A2pkeq/BSEEFeb2014">February</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20139"><a href="http://content.yudu.com/A2n9di/BSEEJan2014">January</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://www.bseedirectory.co.uk/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.bsee.co.uk/white-paper/">White Papers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24047"><a>Installation Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24048"><a href="http://www.bsee.co.uk/wp-content/uploads/BSEE_Sept_p24.pdf">Saniflow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24049"><a href="http://www.bsee.co.uk/wp-content/uploads/BSEE_Nov_p28.pdf">Xylem</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="http://www.bsee.co.uk/category/recruitment/">Recruitment</a></li>
</ul></div>	
						<!-- CLOSE #main-navigation -->
						</nav>
						<div id="mini-search" class="four columns omega">
							<form method="get" action="http://www.bsee.co.uk/">
								<input type="text" name="s" />
							</form>
							<a href="#" class="mini-search-link"><i class="icon-search"></i></a>
						</div>
					</div>
				</div>
			</div>
			
							
			<!-- OPEN #main-container -->
			<div id="main-container" class="clearfix">
				
								<!-- BIG Advert -->
				<div>
				<ins data-revive-zoneid="404" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
				<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
				</div>

				<div class="container">
				
					<!-- OPEN #page-wrap -->
					<div id="page-wrap" class="sixteen columns">
					

<div class="page-heading clearfix">

	<h1>AmbiRad Secures its 1000th Nor-Ray-Vac Sports Installation</h1>
	
		
	<div class="breadcrumbs-wrap">
		<div id="breadcrumbs">
			<!-- Breadcrumb NavXT 5.6.0 -->
<a title="Go to BSEE." href="http://www.bsee.co.uk" class="home">BSEE</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Newsletter Items category archives." href="http://www.bsee.co.uk/category/newsletter/" class="taxonomy category"><span property="name">Newsletter Items</span></a><meta property="position" content="2"></span> &gt; AmbiRad Secures its 1000th Nor-Ray-Vac Sports Installation		</div>
	</div>
		
	<div class="heading-divider"></div>
	
</div>

	
		
		
	<div class="inner-page-wrap has-right-sidebar has-one-sidebar clearfix">
	
		<!-- OPEN article -->
				<article class="clearfix two-thirds column alpha post-24995 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter" id="24995">
				
					<section class="page-content clearfix">
				
									
				<div class="article-body-wrap">
					<div class="body-text">
						<p><a href="http://www.bsee.co.uk/wp-content/uploads/IMG_9792.jpg"><img class="alignright size-medium wp-image-24996" src="http://www.bsee.co.uk/wp-content/uploads/IMG_9792-300x225.jpg" alt="" width="300" height="225" srcset="http://www.bsee.co.uk/wp-content/uploads/IMG_9792-300x225.jpg 300w, http://www.bsee.co.uk/wp-content/uploads/IMG_9792-150x113.jpg 150w, http://www.bsee.co.uk/wp-content/uploads/IMG_9792-1024x768.jpg 1024w, http://www.bsee.co.uk/wp-content/uploads/IMG_9792-94x70.jpg 94w, http://www.bsee.co.uk/wp-content/uploads/IMG_9792-420x315.jpg 420w, http://www.bsee.co.uk/wp-content/uploads/IMG_9792-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>AmbiRad, part of Nortek Global HVAC (UK) Ltd is celebrating securing its 1000<sup>th</sup> Nor-Ray-Vac system at Reeds School for the new Jarrett Indoor Cricket centre in Cobham, Surrey.</p>
<p>Working in conjunction with Sports Clubhouses and SGE Services Ltd AmbiRad will provide a radiant heat sports hall solution for the indoor cricket centre in Surrey, which consists of five training cricket wickets in the sports hall with six changing rooms, reception space and toilets to the ground floor.  Located on the first floor are two viewing galleries and an external balcony space, which boasts views over the sports field.</p>
<p>The building will be constructed using a timber frame principle with large glulam beams sweeping across the hall, providing an exposed timber look and feel internally.  ECB approved cricket netting and flooring will be included with significant lux lighting and a Nor-Ray-Vac radiant tube system.</p>
<p><a href="http://www.bsee.co.uk/wp-content/uploads/Reeds-3.jpg"><img class="size-medium wp-image-24998 alignleft" src="http://www.bsee.co.uk/wp-content/uploads/Reeds-3-300x210.jpg" alt="" width="300" height="210" srcset="http://www.bsee.co.uk/wp-content/uploads/Reeds-3-300x210.jpg 300w, http://www.bsee.co.uk/wp-content/uploads/Reeds-3-150x105.jpg 150w, http://www.bsee.co.uk/wp-content/uploads/Reeds-3-1024x717.jpg 1024w, http://www.bsee.co.uk/wp-content/uploads/Reeds-3-640x448.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>Radiant tube heating’s big advantage is that air remains relatively cool and conducive for active sports.  Air does absorb some of the heat given off by people and the building fabric at low level, but it is not heated directly so the occupants are comfortable. If they should feel too warm, the close control possible with radiant tube heating means that temperatures reduce immediately once the system is turned down or switched off.</p>
<p>A Nor-Ray-Vac system will be installed consisting of 3 x 32kW burners arranged in one zone feeding into a manifold and discharging the products of combustion to atmosphere via a vacuum fan located externally remote from the playing environment. The radiant branches were co-ordinated with both the lighting design and the arrangement of the cricket netting. The Nor-Ray-Vac system design layout provides blanket heat coverage of the sports facility, eliminating any cold spots.</p>
<p>Nick Winton, divisional manager for AmbiRad commented “We are delighted to be involved with this project, not only to have provided an excellent radiant heating solution for Reeds School but for it to be our 1000<sup>th</sup> Nor-Ray-Vac sports hall project.”</p>
<p>Andrew Macdonald, Director at Sports Clubhouses commented “We are really excited to be working with Nortek on this prestigious and groundbreaking project at Reed’s School. The radiant heating, situated in the cricket hall, will provide an extremely elegant and efficient heating solution within the building’s showpiece element.”</p>
<p><a href="http://www.bsee.co.uk/wp-content/uploads/Reeds-1.jpg"><img class="alignright size-medium wp-image-24997" src="http://www.bsee.co.uk/wp-content/uploads/Reeds-1-300x210.jpg" alt="" width="300" height="210" srcset="http://www.bsee.co.uk/wp-content/uploads/Reeds-1-300x210.jpg 300w, http://www.bsee.co.uk/wp-content/uploads/Reeds-1-150x105.jpg 150w, http://www.bsee.co.uk/wp-content/uploads/Reeds-1-1024x717.jpg 1024w, http://www.bsee.co.uk/wp-content/uploads/Reeds-1-640x448.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>AmbiRad are one of the UK’s leading HVAC providers and have delivered ideal solutions for clients for decades, the first Nor-Ray-Vac sports hall project to be completed was for Mountain Ash School in Mid Glamorgan back in 1993.  The project consisted of a sports hall heated by 6 Nor-Ray-Vac burners and one discharge fan. The Nor-Ray-Vac product has been developed and refined several times since then as AmbiRad has a continuous development policy. The current Nor-Ray-Vac system can be designed to be ETL compliant, so qualifying for the ECA scheme, an upfront tax relief enabling businesses that invest in energy-saving equipment to claim 100% first-year capital allowances against their taxable profits. The system has also been developed so that it can be modulated down to 50% of full load, thus increasing the overall efficiency, comfort and economy for the user.</p>
					</div>
					
										
					<div class="author-info-wrap clearfix">
						<div class="author-avatar"><img alt='' src='http://2.gravatar.com/avatar/e4a666ca231d53256e8716ca7d10e7b7?s=164&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4a666ca231d53256e8716ca7d10e7b7?s=328&amp;d=mm&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' /></div>
						<div class="post-info">
							<div class="author-name"><span>By</span><a href="http://www.bsee.co.uk/author/admin/">BSEE</a></div>
							<div class="post-date">On May 26, 2017</div>
							<div class="item-cats"><a class="cat-item" style="background-color:#ffffff;" href="http://www.bsee.co.uk/category/newsletter/">Newsletter Items</a></div>
						</div>
						<div class="comments-likes cl-circles">
						<div class="love-it-wrapper"><a href="#" class="love-it" data-post-id="24995" data-user-id="0"><i class="icon-heart"></i></a> <span class="love-count">0</span></div>				
												</div>
					</div>
					
										
											
										
										
					<div class="share-links clearfix">
						<div class="share-text">Share:</div>
						<div class="share-buttons">
							<span class='st_facebook_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' st_via='BSEEmagazine' st_username='BSEEmagazine' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
							<span class='st_pinterest_hcount' displayText='Pinterest'></span>
						</div>
						<a class="permalink item-link" href="http://www.bsee.co.uk/ambirad-secures-its-1000th-nor-ray-vac-sports-installation/"><i class="icon-link"></i>Permanent Link</a>
						<a class="email-link item-link" href="mailto:?subject=AmbiRad Secures its 1000th Nor-Ray-Vac Sports Installation&amp;body=http://www.bsee.co.uk/ambirad-secures-its-1000th-nor-ray-vac-sports-installation/" title="Share by Email"><i class="icon-envelope-alt"></i>Share via Email</a>						
					</div>
					
										
				</div>
				
								
				<div class="related-wrap">
				<h3>Related Articles</h3><ul class="related-items clearfix">							<li class="related-item clearfix four columns">
								<figure>
									<a href="http://www.bsee.co.uk/university-of-texas-orders-uk-water-softener-system/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="http://www.bsee.co.uk/wp-content/uploads/thumb-import-220x152.jpg" width="220" height="152" />
									</a>
								</figure>
								<h4><a href="http://www.bsee.co.uk/university-of-texas-orders-uk-water-softener-system/" rel="bookmark" title="Permanent Link to University of TEXAS orders UK water softener system">University of TEXAS orders UK water softener system</a></h4>
							</li>
													<li class="related-item clearfix four columns">
								<figure>
									<a href="http://www.bsee.co.uk/new-thision-s-plus-hits-top-gear-at-land-rover-dealership/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="http://www.bsee.co.uk/wp-content/uploads/Elco-at-Land-Rover_2-220x152.jpg" width="220" height="152" />
									</a>
								</figure>
								<h4><a href="http://www.bsee.co.uk/new-thision-s-plus-hits-top-gear-at-land-rover-dealership/" rel="bookmark" title="Permanent Link to New THISION® S PLUS hits top gear at Land Rover dealership">New THISION® S PLUS hits top gear at Land Rover dealership</a></h4>
							</li>
													<li class="related-item clearfix four columns">
								<figure>
									<a href="http://www.bsee.co.uk/deccs-greg-barker-visits-hovals-lincoln-factory/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="http://www.bsee.co.uk/wp-content/uploads/thumb-import-220x152.jpg" width="220" height="152" />
									</a>
								</figure>
								<h4><a href="http://www.bsee.co.uk/deccs-greg-barker-visits-hovals-lincoln-factory/" rel="bookmark" title="Permanent Link to DECC’s Greg Barker visits Hoval’s Lincoln factory">DECC’s Greg Barker visits Hoval’s Lincoln factory</a></h4>
							</li>
													<li class="related-item clearfix four columns">
								<figure>
									<a href="http://www.bsee.co.uk/mhg-launches-ultrabox-condensing-boiler-range/">
										<div class="overlay"><div class="thumb-info">
											<i class="icon-file-alt"></i>
										</div></div>
										<img src="http://www.bsee.co.uk/wp-content/uploads/Ultrabox-high-res-220x152.jpg" width="220" height="152" />
									</a>
								</figure>
								<h4><a href="http://www.bsee.co.uk/mhg-launches-ultrabox-condensing-boiler-range/" rel="bookmark" title="Permanent Link to MHG launches Ultrabox condensing boiler range">MHG launches Ultrabox condensing boiler range</a></h4>
							</li>
						</ul>				</div>
				
								
				<div class="pagination-wrap blog-pagination clearfix">
					<div class="nav-previous"><a href="http://www.bsee.co.uk/saniflo-helps-burgeoning-cafe-culture/" rel="next"><i class="icon-chevron-left"></i> <span class="nav-text">Saniflo helps burgeoning café culture</span></a></div>
					<div class="nav-next"><a href="http://www.bsee.co.uk/icom-apprentice-finalists-announced/" rel="prev"><span class="nav-text">ICOM apprentice finalists announced</span><i class="icon-chevron-right"></i></a></div>
				</div>
				
							
			</section>
			
					
		<!-- CLOSE article -->
		</article>
	
					
			<aside class="sidebar right-sidebar one-third column omega">
				<section id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://content.yudu.com/web/69r/0A170s3/BSEEMay2017/html/index.html"><img src="http://www.bsee.co.uk/wp-content/uploads/bsee-digital.png" border="0" /></a></div>
		</section><section id="text-12" class="widget widget_text clearfix">			<div class="textwidget"><ins data-revive-zoneid="10" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>

<div style="margin-top:10px;"><ins data-revive-zoneid="413" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>

<div style="margin-top:40px;"><ins data-revive-zoneid="407" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>

<div style="margin-top:40px;"><ins data-revive-zoneid="411" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>

<div style="margin-top:40px;"><ins data-revive-zoneid="412" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
		</section><section id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><table width="300" border="0" cellspacing="0" cellpadding="0">

     <!-- Left Column -->

    <td width="120"  style="vertical-align: top; ">
      <div style="vertical-align:top; margin:auto;"><table width="120" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td>
              <!-- Button 1 -->
              <!--/*
              *
              * Revive Adserver Asynchronous JS Tag
              * - Generated with Revive Adserver v3.2.2
              *
              */-->

              <ins data-revive-zoneid="3" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
              <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td></tr>
          <tr><td height="10"></td></tr>
          <tr><td>
              <!-- Button 2 -->
              <!--/*
              *
              * Revive Adserver Asynchronous JS Tag
              * - Generated with Revive Adserver v3.2.2
              *
              */-->

              <ins data-revive-zoneid="4" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
              <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td></tr>
          <tr><td height="10"></td></tr>
          <tr><td>
              <!-- Button 3 -->
              <!--/*
              *
              * Revive Adserver Asynchronous JS Tag
              * - Generated with Revive Adserver v3.2.2
              *
              */-->

              <ins data-revive-zoneid="5" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
              <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td></tr>
          <tr><td height="10"></td></tr>
          <tr><td>
              <!-- Button 4 -->
              <!--/*
              *
              * Revive Adserver Asynchronous JS Tag
              * - Generated with Revive Adserver v3.2.2
              *
              */-->

              <ins data-revive-zoneid="6" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
              <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td></tr>
          <tr><td height="10"></td></tr>
          <tr><td>
              <!-- Button 5 -->
              <!--/*
              *
              * Revive Adserver Asynchronous JS Tag
              * - Generated with Revive Adserver v3.2.2
              *
              */-->

              <ins data-revive-zoneid="7" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
              <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td></tr>
          <tr><td height="10"></td></tr>
          <tr><td>
              <!-- Button 6 -->
              <!--/*
              *
              * Revive Adserver Asynchronous JS Tag
              * - Generated with Revive Adserver v3.2.2
              *
              */-->

              <ins data-revive-zoneid="8" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
              <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td></tr>
          <tr><td height="10"></td></tr>
          <tr><td>
              <!-- Button 7 -->
              <!--/*
              *
              * Revive Adserver Asynchronous JS Tag
              * - Generated with Revive Adserver v3.2.2
              *
              */-->

              <ins data-revive-zoneid="9" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
              <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td></tr>
    </table></div></td>

    <!-- Middle Break -->
    <td width="20"></td>

    <!-- Right Column -->
    <td align="center" width="160" style="vertical-align:top;">
      <!-- Skyscraper -->
      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v3.2.2
      *
      */-->

      <ins data-revive-zoneid="11" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
      <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></td>
  </tr>
</table>
</div>
		</section><section id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/BSEEMagazine" data-widget-id="530037162784215040">Tweets by @BSEEMagazine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</section>			</aside>
		
						
	</div>


<!-- WordPress Hook -->
											
					<!-- CLOSE #page-wrap -->				
					</div>
				
				<!-- CLOSE .container -->
				</div>

			<!-- CLOSE #main-container -->
			</div>
			
						
						
						
			<footer id="copyright">
				<div class="container">
					<p class="twelve columns">©2017 Building Services & Environmental Engineer. <a href="http://www.datateam.co.uk/">Datateam Business Media Limited</a>. All rights reserved. <br>Registered in England No: 1771113. VAT No: 834 8567 90. <br>Registered Office: 8-10 Dryden Street, Covent Garden, London WC2E 9NA         <a href="http://www.datateam.co.uk/privacy-policy/">Privacy Policy</a></p>
					<div class="beam-me-up three columns offset-by-one"><a href="#">Top<i class="icon-arrow-up"></i></a></div>
				</div>
			</footer>
			
					

		<!-- CLOSE #container -->
		</div>
		
				
		<div id="sf-included" class=""></div>
		
						
				
			
		<!--// WORDPRESS FOOTER HOOK //-->
			<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/js/jquery-ui-1.9.2.custom.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/js/jquery.fancybox.pack.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/js/view.min.js?auto'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/includes/page-builder/assets/js/jquery.isotope.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-content/themes/supreme/js/functions.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bsee.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies in order to function properly and to allow us to improve our service. By using this site you consent to the use of cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.bsee.co.uk/index.php/cookie-policy">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No problem</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	
	<!--// CLOSE BODY //-->
	</body>


<!--// CLOSE HTML //-->
</html>